Administrator Guide

Example of the sh run acl command.
Dell#sh run acl
!
ip access-list extended pc-subnet
seq 5 permit ip 201.1.1.0/24 any
!
ip access-list extended phone-signalling
seq 5 permit ip 192.1.1.0/24 host 192.1.1.1
!
ip access-list extended phone-subnet
seq 5 permit ip 192.1.1.0/24 any
Dell#sh run class-map
!
class-map match-any pc-subnet
match ip access-group pc-subnet
!
class-map match-any phone-signalling
match ip access-group phone-signalling
!
class-map match-any phone-subnet
match ip access-group phone-subnet
Dell#sh run policy-map-input
!
policy-map-input phone-pc
service-queue 1 class-map pc-subnet
service-queue 2 class-map phone-signalling
service-queue 3 class-map phone-subnet
Dell#sh run qos-policy-output
!
qos-policy-output data
bandwidth-weight 8
!
qos-policy-output signalling
bandwidth-weight 64
Dell#sh run policy-map-output
!
policy-map-output BW
service-queue 1 qos-policy data
service-queue 2 qos-policy signalling
Dell#sh run | grep strict-p
strict-priority unicast 3
Dell#sh run int gi 0/6/10
!
interface GigabitEthernet 0/6/10
description "IP Phone X
no ip address
portmode hybrid
switchport
service-policy input phone-pc
power inline
no shutdown
Dell#sh run int gi 0/6/2
!
interface GigabitEthernet 0/6/2
description "Uplink to C9000"
no ip address
switchport
service-policy output BW
no shutdown
Managing PoE on the Port Extender
This section describes how to manage PoE on the port extender.
766
Power over Ethernet (PoE)