Users Guide

Fast external fallover is enabled by default. To disable or re-enable it, use the [no] fast-external-fallover command. For the
fast-external-fallover command to take eect on an established BGP session, you must reset the session using the clear ip
bgp {* |
peer-ipv4-address | peer-ipv6-address} command.
View fast external fallover conguration
OS10(config)# do show running-configuration bgp
!
router bgp 300
!
neighbor 3.1.1.1
remote-as 100
no shutdown
!
neighbor 3::1
remote-as 100
no shutdown
!
address-family ipv6 unicast
activate
OS10(config)# interface ethernet 1/1/1
OS10(conf-if-eth1/1/1)# show configuration
!
interface ethernet1/1/1
ip address 3.1.1.3/24
no switchport
no shutdown
ipv6 address 3::3/64
OS10(conf-if-eth1/1/1)# shutdown
OS10(conf-if-eth1/1/1)# do show ip bgp summary
BGP router identifier 11.11.11.11 local AS number 300
Neighbor AS MsgRcvd MsgSent Up/
Down State/Pfx
3.1.1.1 100 6 6
00:00:15 Active
3::1 100 8 11
00:00:15 Active
OS10(conf-if-eth1/1/1)#
View fast external fallover unconguration
OS10(config-router-bgp-300)# do show running-configuration bgp
!
router bgp 300
no fast-external-fallover
!
neighbor 3.1.1.1
remote-as 100
no shutdown
!
neighbor 3::1
remote-as 100
no shutdown
!
address-family ipv6 unicast
activate
OS10(config-router-bgp-300)#
OS10(conf-if-eth1/1/1)# do clear ip bgp *
OS10# show ip bgp summary
BGP router identifier 11.11.11.11 local AS number 300
Neighbor AS MsgRcvd MsgSent Up/Down State/Pfx
-----------------------------------------------------------------
3.1.1.1 100 7 4 00:00:08 3
3::1 100 9 5 00:00:08 4
OS10#
OS10(config)# interface ethernet 1/1/1
OS10(conf-if-eth1/1/1)# shutdown
OS10(conf-if-eth1/1/1)# do show ip bgp summary
Layer 3
287