Users Guide

Table Of Contents
4. Specify a name for VLAN 1 in INTERFACE VLAN mode.
OS10(conf-if-vl-1)#vlan-name vlan1
Transmit the VLAN names of a specific set of VLANs
An interface can transmit a maximum of eight VLAN names. If you specify 10 VLANs and the default VLAN has a name that is configured,
the interface transmits LLDPDUs with VLAN names of the default VLAN and the first seven configured VLANs that have a name
configured. If the default VLAN does not have a name configured, the interface transmits the VLAN names of the first eight VLANs that
have a name configured and excludes the default VLAN.
Specify a name for multiple VLANs and configure an interface to send a maximum of eight VLAN names in PDUs, which include the
default VLAN, if it has a name.
1. Create VLANs in CONFIGURATION mode.
interface range vlan range
2. Specify a name for the required VLANs in INTERFACE mode.
vlan-name vlan-name
3. Configure Port mode as trunk from INTERFACE mode.
switchport mode trunk
4. OS10(conf-if-eth1/1/1)#lldp tlv-select dot1-tlv vlan-name
5. Configure the interface to be an untagged member of the created VLANs in INTERFACE mode.
switchport trunk allowed vlan vlan-range
6. Configure the interface to send the names of specific VLANS in PDUs in INTERFACE mode.
lldp vlan-name-tlv allowed vlan vlan-IDs
Examples for configuring the system to transmit VLAN name in TLVs
Specified names for VLANs from 1 to 10 and the ethernet 1/1/1 interface is configured to transmit the names of nine VLANs. The
interface is not explicitly configured to transmit the name of the default VLAN which is VLAN 1.
OS10# configure terminal
OS10(config)# interface range vlan 2-10
OS10(config)# interface vlan 1
OS10(conf-if-vl-1)#vlan-name vlan1
OS10(config)# interface vlan 2
OS10(conf-if-vl-2)#vlan-name vlan2
OS10(config)# interface vlan 3
OS10(conf-if-vl-3)#vlan-name vlan4
OS10(config)# interface vlan 4
OS10(conf-if-vl-4)#vlan-name vlan4
OS10(config)# interface vlan 5
OS10(conf-if-vl-5)#vlan-name vlan5
OS10(config)# interface vlan 6
OS10(conf-if-vl-6)#vlan-name vlan6
OS10(config)# interface vlan 7
OS10(conf-if-vl-7)#vlan-name vlan7
OS10(config)# interface vlan 8
OS10(conf-if-vl-8)#vlan-name vlan8
OS10(config)# interface vlan 9
OS10(conf-if-vl-9)#vlan-name vlan9
OS10(config)# interface vlan 10
OS10(conf-if-vl-10)#vlan-name vlan10
OS10(config)# interface ethernet 1/1/1
OS10(conf-if-eth1/1/1)# switchport mode trunk
OS10(conf-if-eth1/1/1)# switchport trunk allowed vlan 2-10
OS10(config)# interface ethernet 1/1/1
OS10(conf-if-eth1/1/1)#lldp vlan-name-tlv allowed vlan 2,3,4,5,6,7,8,9,10
396
Layer 2