Users Guide

Table Of Contents
1414 BGP
4
Enable routing.
S3(config)#ip routing
5
Emulate the Red network using a loopback.
S3(config)#interface loopback 16
S3(config-if-loopback16)#ip vrf forwarding Red
S3(config-if-loopback16)#ip address 172.16.3.1 255.255.255.0
S3(config-if-loopback16)#exit
6
Emulate the Blue network using a loopback.
S3(config)#interface loopback 18
S3(config-if-loopback18)#ip vrf forwarding Blue
S3(config-if-loopback18)#ip address 172.18.3.1 255.255.255.0
S3(config-if-loopback18)#exit
7
Assign VLANs to the VRFs.
S3(config)#interface vlan 16
S3(config-if-vlan16)#ip vrf forwarding Red
S3(config-if-vlan16)#ip address 172.16.0.3 255.255.255.0
S3(config-if-vlan16)#exit
S3(config)#interface vlan 18
S3(config-if-vlan18)#ip vrf forwarding Blue
S3(config-if-vlan18)#ip address 172.18.0.3 255.255.255.0
S3(config-if-vlan18)#exit
8
Assign the VLANs to a physical interface.
S3(config)#interface Gi1/0/16
S3(config-if-Gi1/0/16)#switchport mode trunk
S3(config-if-Gi1/0/16)#switchport trunk allowed vlan 1,16,18
S3(config-if-Gi1/0/16)#exit