Reference Guide

Table Of Contents
exit-address-family
!
interface Vlan 10
ip address 10.10.10.2/24
ipv6 address 10::2/64
tagged Port-channel 10
ip router isis 100
ipv6 router isis 100
vrrp bfd all-neighbors
!
vrrp-group 1
virtual-address 10.10.10.100
!
vrrp-ipv6-group 1
virtual-address 10::100
virtual-address fe80::10
no shutdown
!
interface Vlan 11
ip vrf forwarding core1
ip address 11.11.11.2/24
ipv6 address 11::2/64
tagged Port-channel 10
ip router isis
ipv6 router isis
!
vrrp-group 1
virtual-address 11.11.11.100
!
vrrp-ipv6-group 1
virtual-address 11::100
virtual-address fe80::11
no shutdown
!
If you unconfigure the bgp redistribute-internal command, use the clear ip BGP * command to clear all BGP
sessions.
Enabling Additional Paths
The additional path allows the advertisement of more paths in addition to the best path. Enabling additional path allows the
advertisement of multiple paths for the same address prefix without the new paths replacing any previous paths. The additional
path feature is disabled by default.
NOTE: Dell EMC Networking OS recommends not to use multipath and add path simultaneously in a route reflector.
To allow multiple paths sent to peers, use the following commands.
1. Allow the advertisement of multiple paths (send, receive or both).
CONFIG-ROUTER-BGP or CONFIG-ROUTER-BGP-AF mode
bgp add-path [both | enable | receive | send] path-count
Configure the following parameters:
both: Indicate that the system sends and accepts multiple paths from peers.
enable: Indicate that the system enables add-path support for the node.
send: Indicate that the system sends multiple paths to peers.
receive: Indicate that the system accepts multiple paths from peers.
path-count: Indicate that the system sends multiple paths to peers. The range is from 2 to 64.
2. Allow the specified neighbor or peer group to allow multiple path advertisements.
CONFIG-ROUTER-BGP or CONFIG-ROUTER-BGP-AF mode
neighbor [ip-address | ipv6address | peer-group-name] add-path [send | receive | both]
path-count
Border Gateway Protocol (BGP)
213