Administrator Guide

Table Of Contents
no shutdown
DellEMC(conf)#interface tunnel 1
DellEMC(conf-if-tu-1)#ip unnumbered gigabitethernet 1/1
DellEMC(conf-if-tu-1)#ipv6 unnumbered gigabitethernet 1/1
DellEMC(conf-if-tu-1)#tunnel source 40.1.1.1
DellEMC(conf-if-tu-1)#tunnel mode ipip decapsulate-any
DellEMC(conf-if-tu-1)#no shutdown
DellEMC(conf-if-tu-1)#show config
!
interface Tunnel 1
ip unnumbered GigabitEthernet 1/1
ipv6 unnumbered GigabitEthernet 1/1
tunnel source 40.1.1.1
tunnel mode ipip decapsulate-any
no shutdown
DellEMC(conf-if-tu-1)#
Configuring Tunnel Allow-Remote Decapsulation
You can configure an IPv4 or IPV6 address or prefix whose tunneled packet is accepted for decapsulation.
● If you do not configure allow-remote entries, tunneled packets from any remote peer address are accepted.
● You can configure up to eight allow-remote entries on any particular multipoint receive-only tunnel.
The following sample configuration shows how to configure a tunnel allow-remote address.
DellEMC(conf)#interface tunnel 1
DellEMC(conf-if-tu-1)#ipv6 address 1abd::1/64
DellEMC(conf-if-tu-1)#ip address 1.1.1.1/24
DellEMC(conf-if-tu-1)#tunnel source 40.1.1.1
DellEMC(conf-if-tu-1)#tunnel mode ipip decapsulate-any
DellEMC(conf-if-tu-1)#tunnel allow-remote 40.1.1.2
DellEMC(conf-if-tu-1)#no shutdown
DellEMC(conf-if-tu-1)#show config
!
interface Tunnel 1
ip address 1.1.1.1/24
ipv6 address 1abd::1/64
tunnel source 40.1.1.1
tunnel allow-remote 40.1.1.2
tunnel mode ipip decapsulate-any
no shutdown
Configuring the Tunnel Source Anylocal
You can use the anylocal argument in place of the ip address or interface, but only with multipoint receive-only mode
tunnels. The tunnel source anylocal command allows the multipoint receive-only tunnel to decapsulate tunnel packets
addressed to any IPv4 or IPv6 (depending on the tunnel mode) address configured on the switch that is operationally UP.
The following sample configuration shows the tunnel source anylocal command:
Dell(conf)#interface tunnel 1
Dell(conf-if-tu-1)#ipv6 address 1abd::1/64
Dell(conf-if-tu-1)#ip address 1.1.1.1/24
Dell(conf-if-tu-1)#tunnel source anylocal
Dell(conf-if-tu-1)#tunnel mode ipip decapsulate-any
Dell(conf-if-tu-1)#tunnel allow-remote 40.1.1.2
Dell(conf-if-tu-1)#no shutdown
Dell(conf-if-tu-1)#show config
!
interface Tunnel 1
ip address 1.1.1.1/24
ipv6 address 1abd::1/64
tunnel source anylocal
tunnel allow-remote 40.1.1.2
tunnel mode ipip decapsulate-any
864
Tunneling