Users Guide

Layer 3 Routing Commands 1321
When the Extended Next Hop Encoding capability is not received from a
neighbor, Dell EMC Networking does not advertise the RFC 5549 routes to
the neighbor. The Dell EMC Networking solution is interoperable with
routers that do not support RFC 5549.
Command History
Introduced in version 6.3.0.1 firmware.
Example
The following example results in the connected IPv4 networks 1.1.1.0/24 and
2.2.2.0/24 advertised with next hop set to 2001::1 only to eBGP IPv6 peer
2001::2 and not to eBGP peer 2002::2.
console(config)#ip routing
console(config)#ipv6 unicast-routing
console(config)#vlan 10,20,30
console(config-vlan10,20,30)#exit
console(config)#interface vlan 10
console(config-if-vlan10)#ipv6 enable
console(config-if-vlan10)#ipv6 address 2001::1/64
console(config-if-vlan10)#exit
console(config)#interface vlan 20
console(config-if-vlan20)#ipv6 enable
console(config-if-vlan20)#ip address 1.1.1.1 /24
console(config-if-vlan20)#ipv6 address 2002::1/64
console(config-if-vlan20)#exit
console(config)#interface vlan 30
console(config-if-vlan30)#ip address 2.2.2.2 /24
console(config-if-vlan30)#exit
console(config)#router bgp 100
console(config-router)#redistribute connected
console(config-router)#neighbor 2001::2 remote-as 200
console(config-router)#neighbor 2001::2 rfc5549-support
console(config-router)#neighbor 2002::2 remote-as 300
neighbor route-map (BGP Router Configuration)
Use the neighbor route-map command to apply a route map to incoming or
outgoing routes for a specific neighbor. To remove the route map, use the no
form of this command.
Syntax
neighbor ip-address route-map map-name { in | out }