Deployment Guide

23 Dell EMC Networking Virtualization Overlay with BGP EVPN
d. Configure a Route Target (RT). This example uses the format evi:evi and the route target
type, import/export/both, is set to both.
5. For each VNI, 1614-1616, configure a virtual network interface as follows:
a. Assign each to VRF tenant1.
b. Configure each with an IP address.
6. A virtual router IP address if configured on VNI 1614 and VNI 1615 only. In this example, VNI 1616
uses an indirect gateway and does not use a virtual router address.
7. Configure the anycast gateway MAC address using the ip virtual-router mac-address
command. The same MAC address is used for all VTEPs.
8. Map each virtual network to its corresponding VNI.
Virtual network configuration
Leaf1a
Leaf1b
interface loopback0
description "VTEP address"
no shutdown
ip address 10.222.222.1/32
interface loopback1
description "Router ID"
no shutdown
ip address 10.2.2.1/32
nve
source-interface loopback0
evpn
evi 1614
vni 1614
rd 10.222.222.1:1614
route-target 1614:1614 both
evi 1615
vni 1615
rd 10.222.222.1:1615
route-target 1615:1615 both
evi 1616
vni 1616
rd 10.222.222.1:1616
route-target 1616:1616 both
interface virtual-network 1614
ip vrf forwarding tenant1
ip address 172.16.14.241/24
ip virtual-router address
172.16.14.253
interface virtual-network 1615
ip vrf forwarding tenant1
ip address 172.16.15.241/24
interface loopback0
description "VTEP address"
no shutdown
ip address 10.222.222.1/32
interface loopback1
description "Router ID"
no shutdown
ip address 10.2.2.2/32
nve
source-interface loopback0
evpn
evi 1614
vni 1614
rd 10.222.222.1:1614
route-target 1614:1614 both
evi 1615
vni 1615
rd 10.222.222.1:1615
route-target 1615:1615 both
evi 1616
vni 1616
rd 10.222.222.1:1616
route-target 1616:1616 both
interface virtual-network 1614
ip vrf forwarding tenant1
ip address 172.16.14.242/24
ip virtual-router address
172.16.14.253
interface virtual-network 1615
ip vrf forwarding tenant1
ip address 172.16.15.242/24