Deployment Guide

32 Dell EMC Networking Virtualization Overlay with BGP EVPN
2. Configure a loopback interface to be used as the BGP router ID and IP address for BGP EVPN
peering per Figure 9.
Downstream interfaces
Spine1
Spine2
interface ethernet 1/1/1
description "Leaf1a eth 1/1/53"
no switchport
ip address 192.168.1.0/31
mtu 9216
no shutdown
interface ethernet 1/1/2
description "Leaf1b eth 1/1/53"
no switchport
ip address 192.168.1.2/31
mtu 9216
no shutdown
interface ethernet 1/1/3
description "Leaf2a eth 1/1/25"
no switchport
ip address 192.168.1.4/31
mtu 9216
no shutdown
interface ethernet 1/1/4
description "Leaf2b eth 1/1/25"
no switchport
ip address 192.168.1.6/31
mtu 9216
no shutdown
interface ethernet 1/1/5
description "Leaf3a eth 1/1/25"
no switchport
ip address 192.168.1.8/31
mtu 9216
no shutdown
interface ethernet 1/1/6
description "Leaf3b eth 1/1/25"
no switchport
ip address 192.168.1.10/31
mtu 9216
no shutdown
interface loopback 1
description "Router ID"
ip address 10.2.1.1/32
no shutdown
interface ethernet 1/1/1
description "Leaf1a eth 1/1/54"
no switchport
ip address 192.168.2.0/31
mtu 9216
no shutdown
interface ethernet 1/1/2
description "Leaf1b eth 1/1/54"
no switchport
ip address 192.168.2.2/31
mtu 9216
no shutdown
interface ethernet 1/1/3
description "Leaf2a eth 1/1/26"
no switchport
ip address 192.168.2.4/31
mtu 9216
no shutdown
interface ethernet 1/1/4
description "Leaf2b eth 1/1/26"
no switchport
ip address 192.168.2.6/31
mtu 9216
no shutdown
interface ethernet 1/1/5
description "Leaf3a eth 1/1/26"
no switchport
ip address 192.168.2.8/31
mtu 9216
no shutdown
interface ethernet 1/1/6
description "Leaf3b eth 1/1/26"
no switchport
ip address 192.168.2.10/31
mtu 9216
no shutdown
interface loopback 1
description "Router ID"
ip address 10.2.1.2/32
no shutdown