Connectivity Guide

Conguration
LACP is enabled globally by default. You can congure aggregated ports with compatible active and passive LACP modes to automatically
link them.
1 Congure the system priority in CONFIGURATION mode (1 to 65535; the higher the number, the lower the priority; default 32768).
lacp system-priority priority-value
2 Congure the LACP port priority in INTERFACE mode (1 to 65535; the higher the number, the lower the priority; default 32768).
lacp port-priority priority-value
3 Congure the LACP rate in INTERFACE mode (default normal).
lacp rate [fast | normal]
Congure LACP
OS10(config)# lacp system-priority 65535
OS10(config)# interface range ethernet 1/1/7-1/1/8
OS10(conf-range-eth1/1/7-1/1/8)# lacp port-priority 4096
OS10(conf-range-eth1/1/7-1/1/8)# lacp rate fast
Verify LACP conguration
OS10(conf-range-eth1/1/7-1/1/8)# do show running-configuration
...
!
interface ethernet1/1/7
lacp port-priority 4096
lacp rate fast
no shutdown
!
interface ethernet1/1/8
lacp port-priority 4096
lacp rate fast
no shutdown
!
...
Interfaces
Create a LAG and then add LAG member interfaces. By default, all interfaces are in no shutdown and switchport modes.
1 Create a LAG in CONFIGURATION mode.
interface port-channel port-channel number
2 Enter INTERFACE mode.
interface ethernet node/slot/port[:subport]
3 Set the channel group mode to Active in INTERFACE mode.
channel-group number mode active
Congure dynamic LAG interfaces
OS10(config)# interface port-channel 10
OS10(conf-if-po-10)# exit
OS10(config)# interface ethernet 1/1/10
OS10(conf-if-eth1/1/10)# no switchport
OS10(conf-if-eth1/1/10)# channel-group 10 mode active
OS10(conf-if-eth1/1/10)# exit
OS10(config)# interface ethernet 1/1/11
Layer 2
273