Connectivity Guide

Table Of Contents
Show running conguration
OS10# show running-configuration
...
!
interface ethernet1/1/5
...
switchport access vlan 604
no shutdown
!
interface vlan1
no shutdown
...
Trunk mode
A trunk port can be a member of multiple VLANs set up on an interface. A trunk port transmits trac for all VLANs. To transmit trac on a
trunk port with multiple VLANs, OS10 uses tagging or the 802.1q encapsulation method.
1 Congure a port in INTERFACE mode.
interface ethernet node/slot/port[:subport]
2 Change Switchport mode to Trunk mode in INTERFACE mode.
switchport mode trunk
3 Enter the allowed VLANs on the trunk port in INTERFACE mode.
switchport trunk allowed vlan vlan-id
Congure port in Trunk mode
OS10(config)# interface ethernet 1/1/6
OS10(conf-if-eth1/1/6)# switchport mode trunk
OS10(conf-if-eth1/1/6)# switchport trunk allowed vlan 108
View running conguration
OS10# show running-configuration
...
!
interface ethernet1/1/8
switchport mode trunk
switchport trunk allowed vlan 108
no shutdown
!
interface vlan1
no shutdown
!
...
Assign IP address
You can assign an IP address to each VLAN to make it a L3 VLAN. All the ports in that VLAN belong to that particular IP subnet.
The trac between the ports in dierent VLANs route using the IP address. Congure the L3 VLAN interface to remain administratively UP
or DOWN using the shutdown and no shutdown commands. This provisioning only aects the L3 trac across the members of a
VLAN and does not aect the L2 trac.
You cannot assign an IP address to the default VLAN (VLAN 1). You can place VLANs and other logical interfaces in L3 mode to receive and
send routed trac.
266
Layer 2