Connectivity Guide

Table Of Contents
Spine Switch 1
1. Congure downstream ports on underlay links to leaf switches
OS10(config)# interface ethernet1/1/1
OS10(conf-if-eth1/1/1)# no shutdown
OS10(conf-if-eth1/1/1)# no switchport
OS10(conf-if-eth1/1/1)# ip address 11.1.1.2/24
OS10(conf-if-eth1/1/1)# exit
OS10(config)# interface ethernet1/1/2
OS10(conf-if-eth1/1/2)# no shutdown
OS10(conf-if-eth1/1/2)# no switchport
OS10(conf-if-eth1/1/2)# ip address 13.1.1.2/24
OS10(conf-if-eth1/1/2)# exit
OS10(config)# interface ethernet1/1/3
OS10(conf-if-eth1/1/3)# no shutdown
OS10(conf-if-eth1/1/3)# no switchport
OS10(conf-if-eth1/1/3)# ip address 15.1.1.2/24
OS10(conf-if-eth1/1/3)# exit
OS10(config)# interface ethernet1/1/4
OS10(conf-if-eth1/1/4)# no shutdown
OS10(conf-if-eth1/1/4)# no switchport
OS10(conf-if-eth1/1/4)# ip address 17.1.1.2/24
OS10(conf-if-eth1/1/4)# exit
2. Congure a loopback interface
OS10(config)# interface loopback0
OS10(conf-if-lo-0)# ip address 11.11.11.11/32
OS10(conf-if-lo-0)# exit
3. Congure eBGP for the IPv4 address family and advertise the VTEP's loopback IP address
OS10(config)# router bgp 65001
OS10(config-router-bgp-65001)# address-family ipv4 unicast
OS10(configure-router-bgpv4-af)# network 11.11.11.11/32
OS10(configure-router-bgpv4-af)# exit
OS10(config-router-bgp-65001)# neighbor 11.1.1.1
OS10(config-router-neighbor)# remote-as 65002
OS10(config-router-neighbor)# no shutdown
OS10(config-router-neighbor)# address-family ipv4 unicast
OS10(config-router-bgp-neighbor-af)# no sender-side-loop-detection
OS10(config-router-bgp-neighbor-af)# exit
OS10(config-router-neighbor)# exit
OS10(config-router-bgp-65001)# neighbor 13.1.1.1
OS10(config-router-neighbor)# remote-as 65002
OS10(config-router-neighbor)# no shutdown
OS10(config-router-neighbor)# address-family ipv4 unicast
OS10(config-router-bgp-neighbor-af)# no sender-side-loop-detection
OS10(config-router-neighbor)# exit
OS10(config-router-bgp-65001)# exit
OS10(config-router-bgp-65001)# neighbor 15.1.1.1
OS10(config-router-neighbor)# remote-as 65002
OS10(config-router-neighbor)# no shutdown
OS10(config-router-neighbor)# address-family ipv4 unicast
OS10(config-router-bgp-neighbor-af)# no sender-side-loop-detection
OS10(config-router-neighbor)# exit
OS10(config-router-bgp-65001)# exit
OS10(config-router-bgp-65001)# neighbor 17.1.1.1
OS10(config-router-neighbor)# remote-as 65002
OS10(config-router-neighbor)# no shutdown
OS10(config-router-neighbor)# address-family ipv4 unicast
OS10(config-router-bgp-neighbor-af)# no sender-side-loop-detection
OS10(config-router-bgp-neighbor-af)# exit
OS10(config-router-neighbor)# exit
OS10(config-router-bgp-65001)# exit
572
VXLAN