Connectivity Guide

Table Of Contents
4. Congure eBGP for the EVPN address family
OS10(config)# router bgp 65001
OS10(config-router-bgp-65001)# neighbor 1.1.1.1
OS10(config-router-neighbor)# remote-as 65502
OS10(config-router-neighbor)# update-source loopback 0
OS10(config-router-neighbor)# no shutdown
OS10(config-router-neighbor)# send-community extended
OS10(config-router-neighbor)# address-family ipv4 unicast
OS10(config-router-bgp-neighbor-af)# no activate
OS10(config-router-neighbor)# address-family l2vpn evpn
OS10(config-router-bgp-neighbor-af)# activate
OS10(config-router-bgp-neighbor-af)# no sender-side-loop-detection
OS10(config-router-bgp-neighbor-af)# exit
OS10(config-router-neighbor)# exit
OS10(config-router-bgp-65001)# neighbor 2.2.2.2
OS10(config-router-neighbor)# remote-as 65002
OS10(config-router-neighbor)# update-source loopback 0
OS10(config-router-neighbor)# no shutdown
OS10(config-router-neighbor)# send-community extended
OS10(config-router-neighbor)# address-family ipv4 unicast
OS10(config-router-bgp-neighbor-af)# no activate
OS10(config-router-bgp-neighbor-af)# exit
OS10(config-router-neighbor)# address-family l2vpn evpn
OS10(config-router-bgp-neighbor-af)# activate
OS10(config-router-bgp-neighbor-af)# no sender-side-loop-detection
OS10(config-router-bgp-neighbor-af)# exit
OS10(config-router-neighbor)# exit
OS10(config-router-bgp-65001)# neighbor 3.3.3.3
OS10(config-router-neighbor)# remote-as 65002
OS10(config-router-neighbor)# update-source loopback 0
OS10(config-router-neighbor)# no shutdown
OS10(config-router-neighbor)# send-community extended
OS10(config-router-neighbor)# address-family ipv4 unicast
OS10(config-router-bgp-neighbor-af)# no activate
OS10(config-router-bgp-neighbor-af)# exit
OS10(config-router-neighbor)# address-family l2vpn evpn
OS10(config-router-bgp-neighbor-af)# activate
OS10(config-router-bgp-neighbor-af)# no sender-side-loop-detection
OS10(config-router-bgp-neighbor-af)# exit
OS10(config-router-neighbor)# exit
OS10(config-router-bgp-65001)# neighbor 4.4.4.4
OS10(config-router-neighbor)# remote-as 65002
OS10(config-router-neighbor)# update-source loopback 0
OS10(config-router-neighbor)# no shutdown
OS10(config-router-neighbor)# send-community extended
OS10(config-router-neighbor)# address-family ipv4 unicast
OS10(config-router-bgp-neighbor-af)# no activate
OS10(config-router-bgp-neighbor-af)# exit
OS10(config-router-neighbor)# address-family l2vpn evpn
OS10(config-router-bgp-neighbor-af)# activate
OS10(config-router-bgp-neighbor-af)# no sender-side-loop-detection
OS10(config-router-bgp-neighbor-af)# exit
OS10(config-router-neighbor)# exit
OS10(config-router-bgp-65001)# exit
Spine Switch 2
1. Congure downstream ports on underlay links to leaf switches
OS10(config)# interface ethernet1/1/1
OS10(conf-if-eth1/1/1)# no shutdown
OS10(conf-if-eth1/1/1)# no switchport
OS10(conf-if-eth1/1/1)# ip address 12.1.1.2/24
OS10(conf-if-eth1/1/1)# exit
OS10(config)# interface ethernet1/1/2
OS10(conf-if-eth1/1/2)# no shutdown
VXLAN
573