Concept Guide

The following sample conguration shows how to use the interface tunnel conguration commands.
DellEMC(conf-if-te-1/1)#show config
!
interface TenGigabitEthernet 1/1
ip address 20.1.1.1/24
ipv6 address 20:1::1/64
no shutdown
DellEMC(conf)#interface tunnel 1
DellEMC(conf-if-tu-1)#
ip unnumbered tengigabitethernet 1/1
DellEMC(conf-if-tu-1)#ipv6 unnumbered tengigabitethernet 1/1
DellEMC(conf-if-tu-1)#tunnel source 40.1.1.1
DellEMC(conf-if-tu-1)#tunnel mode ipip decapsulate-any
DellEMC(conf-if-tu-1)#no shutdown
DellEMC(conf-if-tu-1)#show config
!
interface Tunnel 1
ip unnumbered TenGigabitEthernet 1/1
ipv6 unnumbered TenGigabitEthernet 1/1
tunnel source 40.1.1.1
tunnel mode ipip decapsulate-any
no shutdown
DellEMC(conf-if-tu-1)#
Conguring Tunnel Allow-Remote Decapsulation
You can congure an IPv4 or IPV6 address or prex whose tunneled packet is accepted for decapsulation.
If you do not congure allow-remote entries, tunneled packets from any remote peer address are accepted.
You can congure up to eight allow-remote entries on any particular multipoint receive-only tunnel.
The following sample conguration shows how to congure a tunnel allow-remote address.
DellEMC(conf)#interface tunnel 1
DellEMC(conf-if-tu-1)#ipv6 address 1abd::1/64
DellEMC(conf-if-tu-1)#ip address 1.1.1.1/24
DellEMC(conf-if-tu-1)#tunnel source 40.1.1.1
DellEMC(conf-if-tu-1)#tunnel mode ipip decapsulate-any
DellEMC(conf-if-tu-1)#
tunnel allow-remote 40.1.1.2
DellEMC(conf-if-tu-1)#no shutdown
DellEMC(conf-if-tu-1)#show config
!
interface Tunnel 1
ip address 1.1.1.1/24
ipv6 address 1abd::1/64
tunnel source 40.1.1.1
tunnel allow-remote 40.1.1.2
tunnel mode ipip decapsulate-any
no shutdown
Conguring the Tunnel Source Anylocal
You can use the anylocal argument in place of the ip address or interface, but only with multipoint receive-only mode tunnels. The tunnel
source anylocal
command allows the multipoint receive-only tunnel to decapsulate tunnel packets addressed to any IPv4 or IPv6
(depending on the tunnel mode) address congured on the switch that is operationally UP.
The following sample conguration shows the tunnel source anylocal command:
Dell(conf)#interface tunnel 1
Dell(conf-if-tu-1)#ipv6 address 1abd::1/64
Dell(conf-if-tu-1)#ip address 1.1.1.1/24
Dell(conf-if-tu-1)#tunnel source anylocal
Dell(conf-if-tu-1)#tunnel mode ipip decapsulate-any
Dell(conf-if-tu-1)#tunnel allow-remote 40.1.1.2
Dell(conf-if-tu-1)#no shutdown
Dell(conf-if-tu-1)#show config
1042
Tunneling