Connectivity Guide

2. Congure the Loopback interface as the VXLAN source tunnel interface
OS10(config)# nve
OS10(config-nve)# source-interface loopback0
OS10(config-nve)# exit
3. Congure the VXLAN virtual networks
OS10(config)# virtual-network 10000
OS10(config-vn)# vxlan-vni 10000
OS10(config-vn-vxlan-vni-10000)# exit
OS10(config-vn)# exit
OS10(config)# virtual-network 20000
OS10(config-vn)# vxlan-vni 20000
OS10(config-vn-vxlan-vni-20000)# exit
OS10(config-vn)# exit
4. Congure the unused VLAN ID for untagged membership
OS10(config)# virtual-network untagged-vlan 4000
5. Congure access ports as VLAN members for a port-scoped VLAN-to-VNI mapping
OS10(config)# interface port-channel10
OS10(conf-if-po-10)# no shutdown
OS10(conf-if-po-10)# switchport mode trunk
OS10(conf-if-po-10)# exit
OS10(config)# interface ethernet1/1/5
OS10(conf-if-eth1/1/5)# no shutdown
OS10(conf-if-eth1/1/5)# channel-group 10 mode active
OS10(conf-if-eth1/1/5)# no switchport
OS10(conf-if-eth1/1/5)# exit
OS10(config)# interface port-channel20
OS10(conf-if-po-20)# no shutdown
OS10(conf-if-po-20)# switchport mode trunk
OS10(conf-if-po-20)# exit
OS10(config)# interface ethernet1/1/6
OS10(conf-if-eth1/1/6)# no shutdown
OS10(conf-if-eth1/1/6)# channel-group 20 mode active
OS10(conf-if-eth1/1/6)# no switchport
OS10(conf-if-eth1/1/6)# exit
6. Add the access ports to the virtual networks
OS10(config)# virtual-network 10000
OS10(config-vn)# member-interface port-channel 10 vlan-tag 100
OS10(config-vn)# exit
OS10(config)# virtual-network 20000
OS10(config-vn)# member-interface ethernet 1/1/6 untagged
OS10(config-vn)# exit
7. Congure upstream network-facing ports
OS10(config)# interface ethernet1/1/1
OS10(conf-if-eth1/1/1)# no shutdown
OS10(conf-if-eth1/1/1)# no switchport
OS10(conf-if-eth1/1/1)# mtu 1650
OS10(conf-if-eth1/1/1)# ip address 172.19.1.0/31
OS10(conf-if-eth1/1/1)# exit
OS10(config)# interface ethernet1/1/2
OS10(conf-if-eth1/1/2)# no shutdown
OS10(conf-if-eth1/1/2)# no switchport
OS10(conf-if-eth1/1/1)# mtu 1650
754
VXLAN