Reference Guide

C1(conf-vlt-10)# peer-routing
C1(conf-vlt-10)# exit
Congure VRRP on L2 links between core routers:
C1(config)# interface vlan 100
C1(conf-if-vl-100)# ip address 10.10.100.1/30
C1(conf-if-vl-100)# vrrp-group 10
Congure VLT port channel for VLAN 100:
C1(config)# interface port-channel 10
C1(conf-if-po-10)# vlt-port-channel 10
C1(conf-if-po-10)# switchport mode trunk
C1(conf-if-po-10)# switchport trunk allowed vlan 100
C1(conf-if-po-10)# exit
Add members to port channel 10:
C1(config)# interface ethernet 1/1/3
C1(conf-if-eth1/1/3)# channel-group 10
C1(conf-if-eth1/1/3)# exit
C1(config)# interface ethernet 1/1/4
C1(conf-if-eth1/1/4)# channel-group 10
C1(conf-if-eth1/1/4)# exit
Congure OSPF on L3 side of core router:
C1(config)# router ospf 100
C1(conf-router-ospf-100)# exit
C1(config)# interface vlan 200
C1(conf-if-vl-200)# ip ospf 100 area 0.0.0.0
Congure VLT port channel for VLAN 200:
C1(config)# interface port-channel 20
C1(conf-if-po-20)# vlt-port-channel 20
C1(conf-if-po-20)# switchport mode trunk
C1(conf-if-po-20)# switchport trunk allowed vlan 200
C1(conf-if-po-20)# exit
Add members to port channel 20:
C1(config)# interface ethernet 1/1/5
C1(conf-if-eth1/1/5)# channel-group 20
C1(conf-if-eth1/1/5)# exit
C1(config)# interface ethernet 1/1/6
C1(conf-if-eth1/1/6)# channel-group 20
C1(conf-if-eth1/1/6)# exit
Sample conguration of D1:
Congure peer routing:
D1(config)# vlt-domain 10
D1(conf-vlt-10)# discovery-interface ethernet1/1/1
D1(conf-vlt-10)# discovery-interface ethernet1/1/2
D1(conf-vlt-10)# peer-routing
D1(conf-vlt-10)# exit
Congure VRRP on L2 links between core routers:
D1(config)# interface vlan 100
D1(conf-if-vl-100)# ip address 10.10.100.2/30
D1(conf-if-vl-100)# vrrp-group 10
Congure VLT port channel for VLAN 100:
D1(config)# interface port-channel 10
D1(conf-if-po-10)# vlt-port-channel 10
D1(conf-if-po-10)# switchport mode trunk
D1(conf-if-po-10)# switchport trunk allowed vlan 100
D1(conf-if-po-10)# exit
Add members to port channel 10:
D1(config)# interface ethernet 1/1/3
D1(conf-if-eth1/1/3)# channel-group 10
D1(conf-if-eth1/1/3)# exit
D1(config)# interface ethernet 1/1/4
Virtual link trunking
615