Reference Guide

!
interface vlan10
no shutdown
!
interface ethernet1/1/1
no shutdown
switchport access vlan 10
!
interface ethernet1/1/2
no shutdown
switchport access vlan 10
!
interface ethernet1/1/3
no shutdown
switchport access vlan 10
!
interface ethernet1/1/4
no shutdown
switchport access vlan 10
Supported Releases 10.4.0E(R1) or later
description (Interface)
Congures a textual description of an interface.
Syntax
description string
Parameters string — Enter a text string for the interface description (up to 240 characters).
Default Not congured
Command Mode INTERFACE
Usage Information
To use special characters as a part of the description string, enclose the string in double quotes.
Spaces between characters are not preserved after entering this command unless you enclose the entire
description in quotation marks (text description).
Enter a text string after the description command to overwrite any previous text string that you previously
congured as the description.
The shutdown and description commands are the only commands that you can congure on an interface
that are a member of a port-channel.
Use the show running-configuration interface command to view descriptions congured for
each interface.
The no version of this command deletes the description.
Example
OS10(conf-if-eth1/1/7)# description eth1/1/7
Supported Releases 10.2.0E or later
duplex
Congures duplex mode on the Management port.
Syntax
duplex {full | half | auto}
Parameters
full — Specify to set the physical interface to transmit in both directions.
Interfaces 99