Reference Guide

Example
OS10(config)# interface ethernet 1/1/2:1
OS10(conf-if-eth1/1/2:1)# channel-group 20 mode active
Supported Releases 10.3.0E or later
default vlan-id
Recongures the VLAN ID of the default VLAN.
Syntax
default vlan-id vlan-id
Parameters vlan-id — Enter the default VLAN ID number (1 to 4093).
Default VLAN 1
Command Mode CONFIGURATION
Usage Information By default, VLAN 1 serves as the default VLAN for switching untagged L2 trac on OS10 ports in trunk or access
mode. If VLAN 1 is used for data trac for network-specic needs, recongure the VLAN ID of the default VLAN.
The command recongures the access VLAN ID (default VLAN) of all ports in switchport access mode. Ensure
that the VLAN ID exists before conguring it as default VLAN.
Example
OS10(config)# default vlan-id 10
OS10(config)# do show running-configuration
...
!
interface vlan1
no shutdown
!
interface vlan10
no shutdown
!
interface ethernet1/1/1
no shutdown
switchport access vlan 10
!
interface ethernet1/1/2
no shutdown
switchport access vlan 10
!
interface ethernet1/1/3
no shutdown
switchport access vlan 10
!
interface ethernet1/1/4
no shutdown
switchport access vlan 10
Supported Releases 10.4.0E(R1) or later
description (Interface)
Congures a textual description of an interface.
Syntax
description string
Parameters string — Enter a text string for the interface description (up to 240 characters).
Default Not congured
Interfaces 105