Users Guide

Table Of Contents
You can configure a default VLAN only if the interface range being configured consists of only VLAN ports. When a
configuration in one of the VLAN ports fails, all the VLAN ports in the interface range are affected.
Create an interface range allowing other commands to be applied to that interface range using the interface range
command.
Configure range of Ethernet addresses and enable them
OS10(config)# interface range ethernet 1/1/1-1/1/5
OS10(conf-range-eth1/1/1-1/1/5)# no shutdown
View the configuration
OS10(conf-range-eth1/1/1-1/1/5)# show configuration
!
interface ethernet1/1/1
no shutdown
switchport access vlan 1
!
interface ethernet1/1/2
no shutdown
switchport access vlan 1
!
interface ethernet1/1/3
no shutdown
switchport access vlan 1
!
interface ethernet1/1/4
no shutdown
switchport access vlan 1
!
interface ethernet1/1/5
no shutdown
switchport access vlan 1
Configure range of VLANs
OS10(config)# interface range vlan 1-100
OS10(conf-range-vl-1-100)#
Configure range of port channels
OS10(config)# interface range port-channel 1-25
OS10(conf-range-po-1-25)#
Switch-port profiles
A port profile determines the enabled front-panel ports and supported breakout modes on Ethernet and unified ports. Change
the port profile on a switch to customize uplink and unified port operation, and the availability of front-panel data ports.
To change the port profile at the next reboot, use the switch-port-profile command with the desired profile, save it to
the startup configuration, and use the reload command to apply the changes.
1. Configure a platform-specific port profile in CONFIGURATION mode. For a standalone switch, enter 1/1 for node/unit.
switch-port-profile node/unit profile
2. Save the port profile change to the startup configuration in EXEC mode.
write memory
3. Reload the switch in EXEC mode.
reload
The switch reboots with the new port configuration and resets the system defaults, except for the switch-port profile and these
configured settings:
266
Interfaces