Reference Guide

Congure LACP
OS10(config)# lacp system-priority 65535
OS10(config)# interface range ethernet 1/1/7-1/1/8
OS10(conf-range-eth1/1/7-1/1/8)# lacp port-priority 4096
OS10(conf-range-eth1/1/7-1/1/8)# lacp rate fast
Verify LACP conguration
OS10(conf-range-eth1/1/7-1/1/8)# do show running-configuration
...
!
interface ethernet1/1/7
lacp port-priority 4096
lacp rate fast
no shutdown
!
interface ethernet1/1/8
lacp port-priority 4096
lacp rate fast
no shutdown
!
...
Interfaces
Create a LAG and then add LAG member interfaces. By default, all interfaces are in no shutdown and switchport modes.
1 Create a LAG in CONFIGURATION mode.
interface port-channel port-channel number
2 Enter INTERFACE mode.
interface ethernet node/slot/port[:subport]
3 Set the channel group mode to Active in INTERFACE mode.
channel-group number mode active
Congure dynamic LAG interfaces
OS10(config)# interface port-channel 10
OS10(conf-if-po-10)# exit
OS10(config)# interface ethernet 1/1/10
OS10(conf-if-eth1/1/10)# no switchport
OS10(conf-if-eth1/1/10)# channel-group 10 mode active
OS10(conf-if-eth1/1/10)# exit
OS10(config)# interface ethernet 1/1/11
OS10(conf-if-eth1/1/11)# no switchport
OS10(conf-if-eth1/1/11)# channel-group 10 mode active
Rates
Protocol data units (PDUs) are exchanged between port-channel (LAG) interfaces to maintain LACP sessions. PDUs are transmitted at
either a slow or fast transmission rate, depending on the LACP timeout value. The timeout value is the amount of time that a LAG interface
waits for a PDU from the remote system before bringing the LACP session down.
By default, the LACP rate is normal (long timeout). If you congure a fast LACP rate, a short timeout sets.
Set the LACP rate in CONFIGURATION mode.
lacp rate [fast | normal]
158
Layer 2