Users Guide

Configure LACP
OS10(config)# lacp system-priority 65535
OS10(config)# interface range ethernet 1/1/7-1/1/8
OS10(conf-range-eth1/1/7-1/1/8)# lacp port-priority 4096
OS10(conf-range-eth1/1/7-1/1/8)# lacp rate fast
Verify LACP configuration
OS10(conf-range-eth1/1/7-1/1/8)# do show running-configuration
...
!
interface ethernet1/1/7
lacp port-priority 4096
lacp rate fast
no shutdown
!
interface ethernet1/1/8
lacp port-priority 4096
lacp rate fast
no shutdown
!
...
Interfaces
Create a LAG, and add LAG member interfaces. By default, all interfaces are in no shutdown and switchport modes.
1. Create a LAG in CONFIGURATION mode.
interface port-channel port-channel number
2. Enter INTERFACE mode.
interface ethernet node/slot/port[:subport]
3. Set the channel group mode to Active in INTERFACE mode.
channel-group number mode active
Configure dynamic LAG interfaces
OS10(config)# interface port-channel 10
OS10(conf-if-po-10)# exit
OS10(config)# interface ethernet 1/1/10
OS10(conf-if-eth1/1/10)# no switchport
OS10(conf-if-eth1/1/10)# channel-group 10 mode active
OS10(conf-if-eth1/1/10)# exit
OS10(config)# interface ethernet 1/1/11
OS10(conf-if-eth1/1/11)# no switchport
OS10(conf-if-eth1/1/11)# channel-group 10 mode active
Rates
Protocol data units (PDUs) are exchanged between port channel (LAG) interfaces to maintain LACP sessions. PDUs are
transmitted at either a slow or fast transmission rate, depending on the LACP timeout value. The configured rate interval is used
to check whether the partner link is alive or not. The links are ungrouped if three consecutive LACP PDUs are missed. The
timeout value depends on the configured rate interval. If the rate interval is fast, then LACP PDUs are sent once every second.
If the rate interval is normal, then the LACP PDUs are sent once every 30 seconds.
By default, the LACP rate is normal (long timeout). If you configure a fast LACP rate, a short timeout sets.
Set the LACP rate in CONFIGURATION mode.
lacp rate [fast | normal]
Layer 2
547