Connectivity Guide

Table Of Contents
8. Congure upstream network-facing ports
OS10(config)# interface ethernet1/1/1
OS10(conf-if-eth1/1/1)# no shutdown
OS10(conf-if-eth1/1/1)# no switchport
OS10(conf-if-eth1/1/1)# mtu 1650
OS10(conf-if-eth1/1/1)# ip address 13.1.1.1/24
OS10(conf-if-eth1/1/1)# exit
OS10(config)# interface ethernet1/1/2
OS10(conf-if-eth1/1/2)# no shutdown
OS10(conf-if-eth1/1/2)# no switchport
OS10(conf-if-eth1/1/1)# mtu 1650
OS10(conf-if-eth1/1/2)# ip address 14.1.1.1/24
OS10(conf-if-eth1/1/2)# exit
9. Congure EVPN
Congure the EVPN instance, Route Distinguisher, and Route Target using auto-EVI mode:
OS10(config)# evpn
OS10(config-evpn)# auto-evi
OS10(config-evpn)# exit
VTEP 3 Leaf Switch
1. Congure a loopback interface
OS10(config)# interface loopback0
OS10(conf-if-lo-0)# ip address 3.3.3.3/32
OS10(conf-if-lo-0)# exit
2. Congure the loopback interface as the VXLAN source tunnel interface
OS10(config)# nve
OS10(config-nve)# source-interface loopback0
OS10(config-nve)# exit
3. Congure eBGP for the IPv4 address family and advertise the VTEP's loopback IP address
OS10(config)# router bgp 65002
OS10(config-router-bgp-65002)# address-family ipv4 unicast
OS10(configure-router-bgpv4-af)# network 3.3.3.3/32
OS10(configure-router-bgpv4-af)# exit
OS10(config-router-bgp-65002)# router-id 3.3.3.3
OS10(config-router-bgp-65002)# neighbor 15.1.1.2
OS10(config-router-neighbor)# remote-as 65001
OS10(config-router-neighbor)# no shutdown
OS10(config-router-neighbor)# address-family ipv4 unicast
OS10(config-router-bgp-neighbor-af)# allowas-in 1
OS10(config-router-bgp-neighbor-af)# exit
OS10(config-router-neighbor)# exit
OS10(config-router-bgp-65002)# neighbor 16.1.1.2
OS10(config-router-neighbor)# remote-as 65001
OS10(config-router-neighbor)# no shutdown
OS10(config-router-neighbor)# address-family ipv4 unicast
OS10(config-router-bgp-neighbor-af)# allowas-in 1
OS10(config-router-neighbor)# exit
OS10(config-router-bgp-65002)# exit
4. Congure eBGP for the EVPN address family
OS10(config)# router bgp 65002
OS10(config-router-bgp-65002)# neighbor 11.11.11.11
OS10(config-router-neighbor)# remote-as 65501
OS10(config-router-neighbor)# update-source loopback 0
OS10(config-router-neighbor)# no shutdown
568
VXLAN