Reference Guide

Table Of Contents
Interface commands
channel-group
Assigns an interface to a port-channel group.
Syntax
channel-group channel-number mode {active | on | passive}
Parameters
channel-number Enter a port-channel number (1 to 128).
mode Sets the LACP actor mode.
active Sets channeling mode to active.
on Sets channeling mode to static.
passive Sets channeling mode to passive.
Default Not configured
Command Mode INTERFACE
Usage
Information
The no version of this command resets the value to the default, and unassigns the interface from the
port-channel group.
Example
OS10(config)# interface ethernet 1/1/2:1
OS10(conf-if-eth1/1/2:1)# channel-group 20 mode active
Supported
Releases
10.3.0E or later
default vlan-id
Reconfigures the VLAN ID of the default VLAN.
Syntax
default vlan-id vlan-id
Parameters vlan-id Enter the default VLAN ID number (1 to 4093).
Default VLAN 1
Command Mode CONFIGURATION
Usage
Information
By default, VLAN 1 serves as the default VLAN for switching untagged L2 traffic on OS10 ports in trunk
or access mode. If VLAN 1 is used for data traffic for network-specific needs, reconfigure the VLAN
ID of the default VLAN. The command reconfigures the access VLAN ID (default VLAN) of all ports in
switchport access mode. Ensure that the VLAN ID exists before configuring it as default VLAN.
Example
OS10(config)# default vlan-id 10
OS10(config)# do show running-configuration
...
!
interface vlan1
no shutdown
!
interface vlan10
no shutdown
!
interface ethernet1/1/1
no shutdown
switchport access vlan 10
!
interface ethernet1/1/2
no shutdown
switchport access vlan 10
!
interface ethernet1/1/3
98 Interfaces