Users Guide

Table Of Contents
View running configuration
OS10# show running-configuration
...
!
interface ethernet1/1/8
switchport mode trunk
switchport trunk allowed vlan 108
no shutdown
!
interface vlan1
no shutdown
!
...
Assign IP address
You can assign an IP address to each VLAN to make it a L3 VLAN. All the ports in that VLAN belong to that particular IP subnet.
The traffic between the ports in different VLANs route using the IP address. Configure the L3 VLAN interface to remain
administratively UP or DOWN using the shutdown and no shutdown commands. This provisioning only affects the L3 traffic
across the members of a VLAN and does not affect the L2 traffic.
Do not assign an IP address to the default VLAN (VLAN 1).
NOTE: However, the zero-touch deployment (ZTD) application requires this functionality. While ZTD is in progress, the
system assigns an IP address to the default VLAN to establish connectivity. After ZTD is complete, the system removes the
IP address that is assigned to the default VLAN.
You can place VLANs and other logical interfaces in L3 mode to receive and send routed traffic.
1. Create a VLAN in CONFIGURATION mode, from 1 to 4093.
interface vlan vlan-id
2. Assign an IP address and mask to the VLAN in INTERFACE-VLAN mode.
ip address ip-address/prefix-length [secondary]
ip-address/prefixlengthEnter the IP address in dotted-decimal A.B.C.D/x format.
secondaryEnter the interface backup IP address.
Assign IP address to VLAN
OS10(config)# interface vlan 200
OS10(conf-if-vl-200)# ip address 10.1.15.1/8
View VLAN configuration
OS10# show interface vlan
Vlan 1 is up, line protocol is up
Address is 00:00:00:00:00:c9, Current address is 00:00:00:00:10:c9
Interface index is 69208865
Internet address is 10.1.1.1/24
Mode of IPv4 Address Assignment: MANUAL
Interface IPv6 oper status: Enabled
Link local IPv6 address: fe00::0000:0000:0000:10c0/64
Global IPv6 address: 2001:200:1:1::5/64
MTU 1532 bytes, IP MTU 1500 bytes
LineSpeed 10G
ARP type: ARPA, ARP Timeout: 60
Last clearing of "show interface" counters: 3 weeks 5 days 13:46:23
Queuing strategy: fifo
Input statistics:
995446 packets, 342789180 octets
Output statistics:
1368934 packets, 369275748 octets
Time since last interface status change: 3 weeks 5 days 13:45:57
Layer 2
643