Users Guide

Table Of Contents
1. Enter Configuration mode.
OS10# configure terminal
2. Enter Interface Configuration mode.
OS10(config)# interface ethernet 1/1/5
3. Remove the port from the PVLANs.
OS10(conf-if-eth1/1/5)# no switchport access vlan
OS10(conf-if-eth1/1/5)# no switchport trunk allowed vlan 10
OS10(conf-if-eth1/1/5)# show configuration
!
interface ethernet1/1/5
no shutdown
private-vlan mode promiscuous
switchport mode trunk
4. Reset PVLAN Port mode.
OS10(conf-if-eth1/1/5)# no private-vlan mode
OS10(conf-if-eth1/1/5)# show configuration
!
interface ethernet1/1/5
no shutdown
switchport mode trunk
Delete the primary and secondary VLANs
You can delete primary and secondary VLANs.
Before you delete primary and secondary VLANs, you must remove the member ports from the secondary VLANs and primary
VLAN.
To delete primary and secondary VLANs, follow the order specified in this section.
1. Delete the secondary VLAN.
a. Delete the secondary-VLAN-to-primary-VLAN association.
OS10# configure terminal
OS10(config)# interface vlan 10
OS10(conf-if-vl-10)# no private-vlan mapping secondary-vlans 30
b. Delete the secondary VLAN, vlan 30.
OS10(config)# no interface vlan 30
OS10# show vlan private-vlan mapping
Private Vlan:
Primary : 10
Isolated : 20
2. Delete the primary VLAN.
OS10(config)# no interface vlan 10
OS10# show vlan private-vlan mapping
OS10(conf-if-vl-20)# show configuration
!
interface vlan20
668
Layer 2