Users Guide

Table Of Contents
destination remote-vlan 20
source interface ethernet1/1/26:1 rx // The source interface can be either a physical
interface
or a VLAN no shut
source# show monitor session all
S.Id Source Destination Dir Mode Source IP Dest IP DSCP TTL Gre-Protocol
State Reason
-----------------------------------------------------------------------------------------
---------
1 ethernet1/1/26:1 vlan20 rx port N/A N/A N/A N/A N/A
true Is UP
intermediate switch:
intermediate# show running-configuration interface vlan
interface vlan20
no shutdown
Interface connected to source
intermediate# show running-configuration interface ethernet 1/1/1
!
interface ethernet1/1/1
no shutdown
switchport mode trunk
switchport access vlan 1
switchport trunk allowed vlan 20
flowcontrol receive on
Interface connected to destination
intermediate# show running-configuration interface ethernet 1/1/4
!
interface ethernet1/1/4
no shutdown
switchport mode trunk
switchport access vlan 1
switchport trunk allowed vlan 20
flowcontrol receive on
Destination switch:
interface vlan20
no shutdown
destination# show running-configuration access-list
!
mac access-list rspan
seq 10 permit any any capture session 1 vlan 20
Interface connected to intermediate switch
destination# show running-configuration interface ethernet 1/1/12
!
interface ethernet1/1/12
no shutdown
switchport mode trunk
switchport access vlan 1
switchport trunk allowed vlan 20
flowcontrol receive on
mac access-group rspan in
destination# show running-configuration interface ethernet 1/1/26:1
!
interface ethernet1/1/26:1
no shutdown
no switchport
flowcontrol receive on
Layer 2
709