Users Guide

236 | OSPFv2 Dell Networking W-Series ArubaOS 6.4.x| User Guide
!
interface vlan 30
ip address 192.168.30.1 255.255.255.0
!
interface vlan 31
ip address 192.168.31.1 255.255.255.0
!
interface vlan 32
ip address 192.168.32.1 255.255.255.0
!
uplink wired priority 202
uplink cellular priority 201
uplink wired vlan 16
interface tunnel 2003
description "Tunnel Interface"
ip address 2.0.0.3 255.0.0.0
tunnel source 192.168.30.1
tunnel destination 192.168.68.217
trusted
ip ospf area 10.10.10.10
!
ip default-gateway 192.168.16.254
ip route 192.168.0.0 255.255.0.0 null 0
!
router ospf
router ospf router-id 192.168.30.1
router ospf area 10.10.10.10 stub
router ospf redistribute vlan 30-32
Remote Branch 2
controller-ip vlan 50
!
vlan 20
vlan 50
vlan 51
vlan 52
!
interface gigabitethernet 1/0
description "GE1/0"
trusted
switchport access vlan 20
!
interface gigabitethernet 1/1
description "GE1/1"
trusted
switchport access vlan 50
!
interface gigabitethernet 1/2
description "GE1/2"
trusted
switchport access vlan 51
!
interface gigabitethernet 1/3
description "GE1/3"
trusted
switchport access vlan 52
!
interface vlan 20
ip address 192.168.20.1 255.255.255.0
!
interface vlan 50