Users Guide

Table Of Contents
460 | OSPFv2 Dell PowerConnect ArubaOS 5.0 | [User Guide
!
interface vlan 100
ip address 192.168.100.1 255.255.255.0
!
interface vlan 225
ip address 192.168.225.2 255.255.255.0
!
interface tunnel 2003
description "Tunnel Interface"
ip address 2.1.0.3 255.0.0.0
tunnel source 192.168.225.2
tunnel destination 192.168.30.1
trusted
ip ospf area 10.10.10.10
!
interface tunnel 2005
description "Tunnel Interface"
ip address 2.1.0.5 255.0.0.0
tunnel source 192.168.225.2
tunnel destination 192.168.50.1
trusted
ip ospf area 10.10.10.10
!
master-redundancy
master-vrrp 2
peer-ip-address 192.168.68.221 ipsec password123
!
vrrp 1
priority 120
authentication password123
ip address 192.168.68.217
vlan 68
preempt
tracking vlan 68 sub 40
tracking vlan 100 sub 40
tracking vlan 225 sub 40
no shutdown
!
vrrp 2
priority 120
ip address 192.168.225.9
vlan 225
preempt
tracking vlan 68 sub 40
tracking vlan 100 sub 40
tracking vlan 225 sub 40
no shutdown
!
ip default-gateway 192.168.68.1
ip route 192.168.0.0 255.255.0.0 null 0
router ospf
router ospf router-id 192.168.225.1
router ospf area 10.10.10.10 stub
router ospf redistribute vlan 100,225
!