Installation Guide

IBR Installation Guide
Page 15 of 38 Doc # 770-00023.1
Jan. 23, 2015
commands illustrates a way to accomplish this. VLAN2, VLAN823, and the IP addresses shown are used only
as examples. (See the CLI Guide for detailed information relating to the VLAN interfaces.)
4.4.1 Configure VLAN Interfaces.
Prompt
Command
IBR102 (config)#
interface vlan 1
IBR102 (config-vlan-1)#
ip address 192.168.128.101 255.255.255.0
IBR102 (config-vlan-1)#
exit
IBR102 (config)#
interface vlan 2
IBR102 (config-vlan-2)#
no shutdown
IBR102 (config-vlan-2)#
ip address 10.22.12.201 255.255.0.0
IBR102 (config-vlan-2)#
exit
IBR102 (config) #
interface vlan 823
IBR102 (config-vlan-823) #
ip address 10.1.1.158 255.255.0.0
IBR102 (config-vlan-823) #
exit
IBR102 (config) #
Note: When the management port has been reassigned, the Telnet connection will be lost and the operator will
be required to Telnet to the new management port address. See the CLI Guide for more information relating to
the VLAN interfaces.
4.4.2 Remove VLAN 1 from ge1, g2, and ge3.
Prompt
Command
IBR102 (config)#
interface gigabitethernet 1
IBR102 (config-if-ge1)#
no switchport trunk native vlan 1
IBR102 (config-if-ge1)#
exit
IBR102 (config)#
interface gigabitethernet 2
IBR102 (config-if-ge2)#
no switchport trunk native vlan 1
IBR102 (config-if-ge2)#
exit
IBR102 (config) #
interface gigabitethernet 3
IBR102 (config-if-ge3)#
no switchport trunk native vlan 1
IBR102 (config-if-ge3)#
exit
IBR102 (config) #
interface vlan 823
4.4.3 Add VLAN 2 to the GigabitEthernet Interfaces (use Trunk Native to allow both untagged and VLAN2 tagged
traffic).
Prompt
Command
IBR102 (config)#
interface gigabitethernet 1
IBR102 (config-if-ge1)#
switchport trunk native vlan 2
IBR102 (config-if-ge1)#
exit
IBR102 (config)#
interface gigabitethernet 2
IBR102 (config-if-ge2)#
switchport trunk native vlan 2
IBR102 (config-if-ge2)#
exit
IBR102 (config) #
interface gigabitethernet 3
IBR102 (config-if-ge3)#
switchport trunk native vlan 2
IBR102 (config-if-ge3)#
exit
IBR102 (config) #
interface vlan 823
4.4.4 Add VLAN 823 to GigabitEthernet 3 (use Trunk Allowed to allow only VLAN823 tagged traffic).